• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 431
  • Last Modified:

Unaalocated drive

Hi

I have a HD from and XP Machine.The disk was working on the old machine.
I have disconnested from the old  it and running it as a storage device.I need to get teh data off first and dont have the old machine.
When  I Connecte dthe HD , which is a Fireball 3 ATA/133 HDD 40GB IDE/, to my Vista machine the device driver is installed though I cannot see the Drive.
I went to Computor Management and the HD shows as unalocated and Not Initialised .I/O Error.The name is also unknown.
I recall seeing a message about Volume label missing...but did not see the message again.
Please advise how I can connect to it again via the Vista Machine
0
Krisraychris
Asked:
Krisraychris
  • 2
1 Solution
 
_Commented:
Is this the only PATA drive in your system, and did you make sure the jumper(s) are correct for the way you have it connected?

Some things to try --

Run TestDisk and see what it says:
http://www.cgsecurity.org/wiki/TestDisk
Just don't use it to write anything to the disk

See if one of these will see the data and get it back.

Recuva
http://www.recuva.com/

PhotoRec
http://www.cgsecurity.org/wiki/PhotoRec
0
 
KrisraychrisAuthor Commented:
Thank you for the information.
Looking at the websites I am sure I will be able to recover the data with at least one of these options.
0
 
_Commented:
Thank you much.   : )
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now