• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1178
  • Last Modified:

Conference room email account not automatically accepting meeting invitations

We are using Exchange Server 2003 and have a mix of Outlook client versions. We have several email accounts dedicated to conference rooms, so that users may book the rooms as a resource. The accounts are setup to automatically accept the meeting invitations and place in the calendar. It worked fine for years, but now the conference room accounts are no longer automatically accepting the invitations. If I log into the email accounts, then I see the invitations in the inbox and I need to manually accept them to get them into the calendar. How can I get them to be automatically accepted? Settings have not changed and they are setup to automatically acccept, but it's not working.
0
robw24
Asked:
robw24
  • 4
  • 2
1 Solution
 
e_aravindCommented:
In E2k3 we have two options of direct-booking:

a)
How to direct book a resource in Outlook
http://support.microsoft.com/kb/291616

b) AutoAcceptAgent

From your description it looks like you are using the option#a

Troubleshooting steps:
1. you can unselect the
"The accounts are setup to automatically accept the meeting invitations and place in the calendar"
Close this profile

> Relaunch the Outlook and configure again the
The accounts are setup to automatically accept the meeting invitations and place in the calendar

2. Are you using the same version of the Outlook client which are using the configure the "Outlook as the resource booking agent"
0
 
robw24Author Commented:
Yes, we have accounts setup as resource accounts, which are set to auto-accept meeting requests. I just tried your step 1, unchecking the boxes, closing outlook, going back in and re-checking.. But that did not have any affect. The account still will not auto-accept like its supposed to and like it had been for years. I also just tried restarting the Exchange server, that did not help either.

I'm not sure I understand your question for step 2. I am personally using Outlook 2010 to test the resource booking and also to log into the resource account. Does this answer your question?
0
 
robw24Author Commented:
I think I found the information I need here:

http://support.microsoft.com/kb/982774
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
e_aravindCommented:
Okies...so if you are having 5 resource-mailboxes

All of them were working fine (As no other Outlook changes was there)

>> only few resource mailbox which got touched\modified using Outlook 2010...got into the issue...because they need the additional registry keys.
0
 
robw24Author Commented:
Yes, apparently it was only Outlook 2010 users having a problem booking the resource. I have applied the goup policy template offered by Microsoft and now the clients work fine. The Outlook 2007 and 2003 clients never had the issue.
0
 
robw24Author Commented:
Found the Microsoft Knowledgebase article which describes how to resolve the issue, before anyone provided a solution for me.
0

Featured Post

Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now