[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 389
  • Last Modified:

Error on article save using JCE on J1.6

I can't get any of these wysiwygs to work on j1.6 as they all seem to have some sort of issue.  I'm trying jce now, but when I try to save an article it says:

Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 25742355 bytes) in /home/content/58/7500158/html/libraries/joomla/filter/filterinput.php on line 358
0
EMB01
Asked:
EMB01
  • 2
1 Solution
 
Andrew DerseIT ManagerCommented:
Have you tried using CKEditor?

I've been using that on all of my j1.6 websites and I don't have any problems with it.

Here's the link to the extension:
http://extensions.joomla.org/extensions/edition/editors/12821
0
 
EMB01Author Commented:
it works in IE, so I'll except your answer.  But, it doesn't work in my slimbrowser (which is based of ie)...
0
 
Andrew DerseIT ManagerCommented:
Ah yes, I only use IE9, Firefox, and Safari for my development.  I have not developed for any other web browser.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now