Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 464
  • Last Modified:

Outlook 2010 - Inbox Display - Recipient

Microsoft Outlook 2010
Inbox

I have a user that has a display problem.  In my users Inbox, it shows email messages in the TO field rather than the FROM field.  I have done a screen capture to reflect the issue.  You can see it attached.

Does anyone know how to resolve this issue?  I know it's a simple change in the Display/View but I can't quite fiture this one out.  Easy points for you!  Example.JPG
0
HemisFear
Asked:
HemisFear
1 Solution
 
Brian GeeCommented:
Go to View > View Settings > Columns. In the Show Columns window that results, look in the Show these columns in this order window and click the To field. Either move the To field all the way down to the bottom using the Move Down button or Remove (button) it all together.
0
 
HemisFearAuthor Commented:
Switch the TO to FROM and your solution is 100% accurate.  You pointed me in the perfect direction!  Thanks!
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now