Error : ADMT module has stopped working

Posted on 2011-05-09
Last Modified: 2012-05-11
I am working on a Forest level migration and as I am starting to copy real user accounts I ran into an issue.  I copied our IT staff as my pilot with live users and not test users anymore and most worked fine, but 2 of them will not copy.  During the migration the ADMT tool crashes and says "ADMT module has stopped working".  From this point it freezes the ADMT tool and won't let me contiune with anything until I restart the server, I can't stop the process at all.  This is the output from the event viewer.  

Log Name:      Application
Source:        Application Error
Date:          5/9/2011 1:36:23 PM
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      DC01.domain.local
Faulting application name: ADMTAgnt.exe, version: 6.1.7600.16595, time stamp: 0x4bf534b1
Faulting module name: ntdll.dll, version: 6.1.7601.17514, time stamp: 0x4ce7ba58
Exception code: 0xc0000374
Fault offset: 0x000ce653
Faulting process id: 0x210
Faulting application start time: 0x01cc0e6f9b114220
Faulting application path: c:\Windows\ADMT\ADMTAgnt.exe
Faulting module path: C:\Windows\SysWOW64\ntdll.dll
Report Id: db81e864-7a62-11e0-877d-0050568349e1

This is repeatable for the same user accounts every time.  I have searched all over the Internet but can not find anything that mentions my problems.  How can I migrate these users??
Question by:cbitsupport

    Author Comment

    I have read online articles that mention it might be the "Fix Group Memebership" that could cause the problem.  I have tried with and without that option with no result.  One other suggestion was to put ADMT on another DC in the target domain and see if that helped.  I am going to try that next.

    Any suggestions??  
    LVL 31

    Expert Comment

    Because they are IT users, check for protected groups, like Domain Admin, Enterprise Admin, or Schema Admins.  This can cause (but doesn't always) migration errors.


    Author Comment

    Whats odd about the IT users is all of them are in domain admin, but only 2 have this problem.  I went ahead and did a mass copy off my entire enterprise and only 5 users total, including these 2 IT users that have this problem.  I might just have to manually copy them without the ADMT.
    LVL 31

    Accepted Solution

    We always hope for the best but plan for the worst in IT.  ADMT might have move all users without error, but rebuilding 5 users should not be too painful.


    Author Closing Comment

    I ended up just creating those few users manually and then added them to my Exchange scripts which add on the mailboxGUID and such.  Tested this process with a test user and it worked fine.  I think manually creating these users was the best way to go.  Thank you.

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    What Should I Do With This Threat Intelligence?

    Are you wondering if you actually need threat intelligence? The answer is yes. We explain the basics for creating useful threat intelligence.

    Some time ago I faced the need to use a uniform folder structure that spanned across numerous sites of an enterprise to be used as a common repository for the Software packages of the Configuration Manager 2007 infrastructure. Because the procedu…
    New Windows 7 Installations take days for Windows-Updates to show up and install. This can easily be fixed. I have finally decided to write an article because this seems to get asked several times a day lately. This Article and the Links apply to…
    This tutorial will give a short introduction and overview of Backup Exec 2014 and the additional features that have been added over its predecessor Backup Exec 2012. As with Backup Exec 2012, the Backup Exec button in the upper left corner. From her…
    This tutorial will walk an individual through the process of configuring their Windows Server 2012 domain controller to synchronize its time with a trusted, external resource. Use Google, Bing, or other preferred search engine to locate trusted NTP …

    761 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    8 Experts available now in Live!

    Get 1:1 Help Now