[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 357
  • Last Modified:

Exchange 2010 does not send mail but receives

I setup a new Exchange 2010 installation on Server 2008.
I received an external email but I cannot send any mail.
I get no error messages.

Any ideas?
0
jplatovsky
Asked:
jplatovsky
  • 4
  • 3
1 Solution
 
Alan HardistyCommented:
Your ISP might be blocking port 25 outbound for you!

Please try to telnet to my mail server from a command prompt:

telnet mail.myserver.co.uk 25

Do you connect and see my mail server greeting?  If not - try:

telnet 188.220.xx.xx 25

If that fails, either your firewall or ISP is blocking port 25 out.
0
 
jplatovskyAuthor Commented:
I am able to telnet.
0
 
Alan HardistyCommented:
Okay - good.

So are you sending mail out to your ISP for them to send out your mail (Smarthost), or direct?

Do you have lots of mail queuing on your server?  (Exchange Management Console> Toolbox> Queue Viewer).
0
 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

 
jplatovskyAuthor Commented:
Send Email Direct.
Nothing in the Queue.
0
 
steinmtoCommented:
Do you have a send connector?

How to create a send connector.

http://technet.microsoft.com/en-us/library/aa997285.aspx
0
 
Alan HardistyCommented:
Do you want to try and send me a test message to alan @ it-eye.co.uk ?

Let me know if you have sent one.
0
 
jplatovskyAuthor Commented:
This is the issue:
The Hub Connector is there but this is the error for the Queue:
Identity: EMAILSERVER\Unreachable\22
Subject: RE: hi 1
Internet Message ID: <2299196DD4868445998A40BCCFF385A709969F@EMAILSERVER.rabbinical.local>
From Address: zkoff@rabbinical.org
Status: Ready
Size (KB): 7
Message Source Name: FromLocal
Source IP: 255.255.255.255
SCL: -1
Date Received: 5/11/2011 10:37:59 AM
Expiration Time: 5/13/2011 10:37:59 AM
Last Error: A matching connector cannot be found to route the external recipient
Queue ID: EMAILSERVER\Unreachable
Recipients:  jonathan@experteasesolutions.com
0
 
Alan HardistyCommented:
Okay - it sounds like you don't have a SEND Connector configured for * as the Address Space

What do you have configured for SEND connectors at the moment?  Do you have one that has * as the Address Space?
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now