• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 596
  • Last Modified:

Exchange - sending emails

I have an Exchange 2003 server that's been running for years. Today I suddenly have an issue where emails sent externally do not get to the recipient. We are able to receive all kinds of emails.

I'm no Exchange expert but I can't see anything that's wrong and I don't have enough experience with it to try and trouble shoot the problem.

Any help/guidance would be greatly appreciated.
0
dak11
Asked:
dak11
  • 8
  • 6
2 Solutions
 
saastechCommented:
check the SMTP connector settings?
Also review the event logs on your server.
0
 
steinmtoCommented:
Have you tried to restart the SMTP or IIS Admin services(I have had to do this a few times for email to clear up).  Can you browse the internet from your server(Checking to see if dns is working).  Did you change anything on the router/firewall or have your tried to reboot it?
0
 
steinmtoCommented:
Also check the mail queue for outbound messages they may have an error message that you can post her that we can work off of.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
dak11Author Commented:
I've already tried rebooting the server. I also uninstalled our Email security software temporarily.

After checking in system manager there's 98 queues with a bunch of messages listed.

I can browse the internet from the server.

Event logs show event ID's of 9667, 114, and 108 when I rebooted.
0
 
steinmtoCommented:
Can you try a telnet test to another mail server.

http://support.microsoft.com/kb/153119
0
 
dak11Author Commented:
220 exchange.xxxl.intranet Microsoft ESMTP MAIL Service, Version: 6.0.3790.4675
 ready at  Mon, 9 May 2011 16:32:23 -0400
ehlo test.com
250-exchange.xxx.intranet Hello [192.168.1.225]
250-TURN
250-SIZE
250-ETRN
250-PIPELINING
250-DSN
250-ENHANCEDSTATUSCODES
250-8bitmime
250-BINARYMIME
250-CHUNKING
250-VRFY
250-X-EXPS GSSAPI NTLM LOGIN
250-X-EXPS=LOGIN
250-AUTH GSSAPI NTLM LOGIN
250-AUTH=LOGIN
250-X-LINK2STATE
250-XEXCH50
250 OK


0
 
dak11Author Commented:
mail from:admin@test.com
250 2.1.0 admin@test.com....Sender OK
rcpt to:xxx@xxxl.com
501 5.5.4 Invalid Address
data
554 5.5.2 No valid recipients
rcpt to:xxx@hotmail.com
550 5.7.1 Unable to relay for t_headrick@hotmail.com
0
 
steinmtoCommented:
Dns issue then.  I would make sure the dns server is patched up.
0
 
steinmtoCommented:
In the mail from use an email address from your domain.
0
 
steinmtoCommented:
And a vaild yahoo address for the rcpt to
0
 
dak11Author Commented:
I reran with an email from my domain.

In the rcpt to: I used a hotmail account.

I get the error 550 5.7.1 unable to relay for xxx@hotmail.com
0
 
steinmtoCommented:
Well it sounds like port 25 is ok.  Are you on a blacklist at all.  You can check here.

http://www.mxtoolbox.com/
0
 
dak11Author Commented:
Not blacklisted
0
 
dak11Author Commented:
Thanks Guys.

Finally contacted MS to see if they could find the problem. They uninstalled IIS, reinstalled IIS, Reinstalled Exchange server, installed SP2 and the problem remained.

No matter what we tried the server wouldn't telnet to port 25 outside of our firm. Checked the firewall and all the rules were correct.

Turns out it was FIOS on their end. Seems they did some kind of upgrade in the middle of the day that wasn't supposed to effect static IP users and they decided to block port 25 on everyone. Stupid thing is that they didn't worry about calling or emailing anyone about it.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 8
  • 6
Tackle projects and never again get stuck behind a technical roadblock.
Join Now