• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 618
  • Last Modified:

Skype Privacy settings are not saved

I changed many times the privacy settings to accept messages only from my contacts in skype preferences.
after I close this setting jump back to everyone and I keep receiving annoying messages all the time.
I found many people with the same problem in skype forum, without solution...
is there any solution for this problem.
0
jackdaniel_china
Asked:
jackdaniel_china
  • 4
1 Solution
 
MrAlicardCommented:
1. Select Skype->Preference->Privacy.
2. Set all options to "Contacts"
3. Exit then, restart Skype.
4. The "Allow Messages From" setting was not saved and is reset back to "Anyone" .

or

1. Quit Skype.
2. Delete the file User/Library/Preferences/com.skype.skype.plist
3. Launch Skype.

0
 
jackdaniel_chinaAuthor Commented:
Sorry Dude, but none of these options work out.

option 1) Allow Messages from: always reset back to Anyone after I restart skype.

option 2) it just start skype as it was the first time I used it, but the option Allow Messages from: comes as Anyone...
0
 
jackdaniel_chinaAuthor Commented:
anyone?
0
 
jackdaniel_chinaAuthor Commented:
skype support give some tips, but actually we did nothing else and it stopped....
0
 
jackdaniel_chinaAuthor Commented:
the problem disappear...
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now