Accessing videos through citrix access essentials

Posted on 2011-05-10
Last Modified: 2012-06-22
We are running Citrix Access Essentials 2.0 on a windows 2003 server. We recently replaced the server with newer hardware. However, the new server is still running the same version of access essentials. Now, whenever our remote users connect to the new server via citrix, they are having issues viewing websites with video or large amounts of graphics. Their session basically becomes unresponsive for a good few minutes before internet explorer starts to respond again. Otherwise their session works fine. It is ONLY when they need to access a wesite like youtube or some other site with video or lots of graphics. For some reason, the old server didn't have this problem.

This only happens to users at our remote location. The remote location is tied to the main location(where the server exists) via a point to point vpn. All users at the main location have NO problems like this. It is only users at the remote location. Again, I would normally blame this on the vpn connection, internet connection, etc but this DOESN'T happen when the users connect to the old citrix server. We could even have both servers running parallel and it would happen on the new server while it isn't happening on the old server. Any help would be GREATLY appreciated.
Question by:StarfishTech
    LVL 19

    Accepted Solution


    Author Comment

    OK, speedscreen was already enabled. We did try the SessionPoolSize Registry hack. I think we set it at 64mb. We bumped this up a little more. I also just added the SessionViewSize key. I guess we will see if this makes a difference. I did look at the old server and none of these registry keys were in the old server and the old server still worked great.

    Author Comment

    Would you suspect that I need to reboot the citrix server since these are registry changes? I just tried again and no difference - however I have not rebooted. Just going to, it sits and says downloading pictures: or Waiting: for about 40 seconds.
    LVL 19

    Assisted Solution

    If it is for HKLM key then reboot and try. Also do a test without any roaming profile

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    What Security Threats Are You Missing?

    Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

    #Citrix #Citrix Netscaler #HTTP Compression #Load Balance
    ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
    How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…
    Excel styles will make formatting consistent and let you apply and change formatting faster. In this tutorial, you'll learn how to use Excel's built-in styles, how to modify styles, and how to create your own. You'll also learn how to use your custo…

    779 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    13 Experts available now in Live!

    Get 1:1 Help Now