?
Solved

No translation group found on ASA 5505

Posted on 2011-05-10
4
Medium Priority
?
1,011 Views
Last Modified: 2015-06-11
We currently have a ASA 5505 setup and working great.  We are trying to setup routing to another ASA on the inside interface.  I can ping the remote ip address from the primary ASA and it reply's with 100%, but when I try and ping the remote ip address from a PC on the network it doesn't work.  The asa log show the following error:

06:03:18|305005: No translation group found for icmp src inside:192.168.1.2 dst inside:216.155.182.38 (type 8, code 0)

Below is the sh run from the ASA:

ASA Version 7.2(4)
!
hostname DHCO-FW
domain-name dhco.local
enable password PiNrIChQcWTRquIG encrypted
passwd PiNrIChQcWTRquIG encrypted
names
!
interface Vlan1
 nameif inside
 security-level 100
 ip address 192.168.1.1 255.255.255.0
!
interface Vlan2
 nameif outside
 security-level 0
 ip address xx.xxx.xxx.xx 255.255.255.248
!
interface Vlan3
 shutdown
 no forward interface Vlan1
 nameif dmz
 security-level 50
 no ip address
!
interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
ftp mode passive
dns server-group DefaultDNS
 domain-name dhco.local
same-security-traffic permit intra-interface
access-list outside_access_in extended permit icmp any any
access-list outside_access_in extended permit tcp any interface outside eq smtp
access-list outside_access_in extended permit tcp any interface outside eq www
access-list outside_access_in extended permit tcp any interface outside eq https
access-list outside_access_in extended permit tcp any interface outside eq 444
access-list outside_access_in extended permit tcp any host xx.xxx.xxx.xx eq 3389
access-list outside_access_in extended permit tcp any host xx.xxx.xxx.xx eq 3389
access-list outside_access_in extended permit tcp any host xx.xxx.xxx.xx eq 7205
access-list outside_access_in extended permit tcp any host xx.xxx.xxx.xx eq 3389
access-list outside_access_in extended permit tcp any hostxx.xxx.xxx.xx eq www
access-list inside_access_in extended permit ip any any
access-list inside_access_in extended permit tcp any any
access-list inside_access_in extended permit udp any any
access-list inside_access_in extended permit icmp any any
access-list outside_cryptomap_1 extended permit ip host 192.168.1.5 156.72.208.174 255.255.255.254
access-list inside_nat0_outbound extended permit ip host 192.168.1.5 156.72.208.174 255.255.255.254
access-list inside_nat0_outbound extended permit ip 192.168.1.0 255.255.255.0 216.155.182.0 255.255.254.0
pager lines 24
logging enable
logging asdm informational
mtu inside 1500
mtu outside 1500
mtu dmz 1500
icmp unreachable rate-limit 1 burst-size 1
icmp permit any inside
icmp permit any outside
asdm image disk0:/asdm-524.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 0.0.0.0 0.0.0.0
static (inside,outside) tcp interface smtp 192.168.1.2 smtp netmask 255.255.255.255
static (inside,outside) tcp interface www 192.168.1.2 www netmask 255.255.255.255
static (inside,outside) tcp interface https 192.168.1.2 https netmask 255.255.255.255
static (inside,outside) tcp interface 444 192.168.1.2 444 netmask 255.255.255.255
static (inside,outside) tcp xx.xxx.xxx.xx 3389 192.168.1.2 3389 netmask 255.255.255.255
static (inside,outside) tcp xx.xxx.xxx.xx 3389 192.168.1.5 3389 netmask 255.255.255.255
static (inside,outside) tcp interface pcanywhere-data 192.168.1.200 pcanywhere-data netmask 255.255.255.255
static (inside,outside) tcp interface 5632 192.168.1.200 5632 netmask 255.255.255.255
static (inside,outside) xx.xxx.xxx.xx 192.168.1.7 netmask 255.255.255.255
access-group inside_access_in in interface inside
access-group outside_access_in in interface outside
route inside 216.155.182.0 255.255.255.0 192.168.1.20 1
route outside 0.0.0.0 0.0.0.0 xx.xxx.xxx.xx 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
aaa-server DHCORadius protocol radius
aaa-server DHCORadius (inside) host 192.168.1.2
 key DHCORemote
http server enable
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto map outside_map 1 match address outside_cryptomap_1
crypto map outside_map 1 set peer xx.xxx.xxx.xx
crypto map outside_map 1 set transform-set ESP-3DES-MD5
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 30
 authentication pre-share
 encryption 3des
 hash md5
 group 2
 lifetime 86400
telnet 192.168.1.0 255.255.255.0 inside
telnet timeout 5
ssh timeout 5
console timeout 0

username admin password 34TVriM2uWaPij/l encrypted
tunnel-group SRMH type ipsec-l2l
tunnel-group SRMH ipsec-attributes
 pre-shared-key *
 isakmp keepalive threshold 30 retry 2
!
!
prompt hostname context
Cryptochecksum:883f103ef4ce18ec1635465a405afe4a
: end

0
Comment
Question by:MAC1410
  • 2
4 Comments
 
LVL 35

Accepted Solution

by:
Ernie Beek earned 2000 total points
ID: 35731552
Try adding the following:

static (inside,inside) 192.168.1.0 192.168.1.0 netmask 255.255.255.0
static (inside,inside) 216.155.182.0 216.155.182.0 netmask 255.255.255.0
0
 

Author Closing Comment

by:MAC1410
ID: 35731618
Thanks!
0
 
LVL 35

Expert Comment

by:Ernie Beek
ID: 35731626
You're welcome, thx for the points :)
0
 

Expert Comment

by:koolasic3
ID: 40825311
I just need to know why this happned and how we fixed it ?
0

Featured Post

Choose an Exciting Career in Cybersecurity

Help prevent cyber-threats and provide solutions to safeguard our global digital economy. Earn your MS in Cybersecurity. WGU’s MSCSIA degree program was designed in collaboration with national intelligence organizations and IT industry leaders.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Let’s face it: one of the reasons your organization chose a SaaS solution (whether Microsoft Dynamics 365, Netsuite or SAP) is that it is subscription-based. The upkeep is done. Or so you think.
As managed cloud service providers, we often get asked to intervene when cloud deployments go awry. Attracted by apparent ease-of-use, flexibility and low computing costs, companies quickly adopt leading public cloud platforms such as Amazon Web Ser…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
As a trusted technology advisor to your customers you are likely getting the daily question of, ‘should I put this in the cloud?’ As customer demands for cloud services increases, companies will see a shift from traditional buying patterns to new…
Suggested Courses

621 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question