Backup Exec 11d Exchange 2003 Restore Problem

Posted on 2011-05-10
Last Modified: 2012-05-11
OK, when I first had this problem I was on 7170 SP3 Hotfix 70 and now I'm on 7170 SP5 Hotfix 70 and I still have the issue. The media server is win 2003 std R2 SP2, the separate Exchange Server with the Exchange Agent is 2003 Enterprise SP2 and is in the same domain.

The backup is GRT to tape, and it goes through fine and verifies, no encryption, AOFO off. I have tried:


1) a straight restore using a sufficiently large staging volume - local and NTFS

2) duplicating to disk first - using the same volume


In either case, staging or duplicating, it gets to almost the byte count for the private information store and then it all goes wrong.

For staging I get e00081d9 Job Engine not responding refer to V-79-57344-33241 (not helpful). And indeed the Job Engine service has stopped and I need to start it again. Also Remote Agent has stopped.


In App Events in this order 2 seconds apart:


Faulting application beremote.exe, version 11.0.7170.70, faulting module ndmpsrvr.dll, version 11.0.7170.70,
fault address 0x00097929.

Faulting application bengine.exe, version 11.0.7170.70, faulting module bengine.exe, version 11.0.7170.70,
fault address 0x000bb933.


I did this so many times that I could predict when the Job Engine would stop and immediately restart it while the job appeared to continue. It then goes into a holding pattern for 15 minutes before failing.


For duplicating I get 0xe000fe34 A checksum of the data has failed refer to V-79-57344-33935 (not helpful). I find that both Job Engine and Remote Agent services have stopped. But app event only has:

Faulting application beremote.exe, version 11.0.7170.70, faulting module ndmpsrvr.dll, version 11.0.7170.70,
fault address 0x00097929

just before the event entry indicating job failure.


Anyway, I hope someone here can help.
Question by:jjasc
    1 Comment
    LVL 19

    Accepted Solution

    There's quite a few things going on there in your restore.  The duplicating method suggests that you have a checksum error restoring from the tape first, so to isolate (rule out) that as the potential problem would be a good idea.  If that is isolated & doesn't cause the issue, then try a backup and restore just of the Exchange to disc.

    I would first create a new Backup-to-disc folder and attempt to duplicate the backup to that folder. You will then either experience a checksum error or you have a duplicate ready to use (saves waiting for the tape drive!) or BE will have crashed and you know it is a tape/tape drive related error you are facing.  If it is a tape/tape drive related error, try removing the device from BE and the Device Manager of the server, reboot and then request BE to install the drivers again.

    If the duplicate to disc worked, then try the restore from this duplicate to ensure you still get the same error - I'd expect so.  If it does not error, then you have a solution. :)

    If it does error, then I would suggest performing a backup-to-disc of the Exchange and then a test restore from that backup.  This will help determine if the problem is caused by the backup from the tape or a generic restore issue.  If this restore fails, I'd suggest repairing/re-installing the Remote Agent for Exchange.

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    Looking for New Ways to Advertise?

    Engage with tech pros in our community with native advertising, as a Vendor Expert, and more.

    This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…
    The viewer will learn how to download and install Comodo Backup on Windows 7. Comodo Backup is another solution for backing up your computer. It is free for local backup and online backup has differing amounts depending on storage required. In my op…

    759 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    11 Experts available now in Live!

    Get 1:1 Help Now