SharePoint Site Creation - Navigation Section Missing

I just installed SharePoint 2010 on windows 7 for development purposes. Everything seems to have gone fine except when I go to New Site and More Options I do not have the Navigation section where it asks about quick launch and top link bar. Instead it goes from the Permissions section to the Navigation Inheritance section. I've tried this with various templates and I have most of the Site Collection features turned on. Any help would be appreciated.

Thx
LVL 2
aiuWebServicesAsked:
Who is Participating?
 
Justin SmithConnect With a Mentor Sr. System EngineerCommented:
There is no answer.  You can't do it.
0
 
Justin SmithSr. System EngineerCommented:
Do you have publishing feature turned on for the site collection and site?
0
 
aiuWebServicesAuthor Commented:
The site collection has SharePoint Server Publishing Infrastructure and the Site has SharePoint Server Publishing activated.
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
Justin SmithSr. System EngineerCommented:
You're not going to find it.  You will have to go to Site Settings - Navigation after creating the site.
0
 
aiuWebServicesAuthor Commented:
I was able to find that but I have seen demo's where the options are available at site creation. I would really like to know if I configured something wrong and/or how to get those options.
0
 
aiuWebServicesAuthor Commented:
But I've seen it on the Pilothouse training DVD's
0
 
Justin SmithSr. System EngineerCommented:
Were they using a Beta version?  
0
 
aiuWebServicesAuthor Commented:
It is possible, they did not state that but the other 2010 products such as MSWord were beta.
0
 
Justin SmithSr. System EngineerCommented:
Comment 35817713 is the answer
0
 
TAMUQITSCommented:
As the question is written I am not certain, but I have experienced a similar problem that I think he/she may have been speaking of. At one point when I created a new site (Site Actions/New Site) and I selected More Options button on the Create popup,  under the Navigation Inheritance I would get two options in separate radio button groups. One option had to do with using the top bar from the parent site. The other one was an option for adding a link to the Quick Launch for the site. It is this second option, adding to the site link to Quick Launch, that is no longer an option for me on the Create/More Options area when creating a new site.
I think this could be what the original question was about and it is currently a problem for me. Suggestions?

Rob
0
 
Justin SmithSr. System EngineerCommented:
Since I'm providing the answer here, I don't feel bad about the wrong answer being selcted above.

ANSWER:

When Publishing is ACTIVATED, this option won't be there.  If you DEACTIVATE Publishing, it will be there.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.