[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2803
  • Last Modified:

Because of your Settings and current security policy, this control is disabled. To modify your policy and enable the database, use the Message Bar.

When attempting to import a large CSV file to an access database I am getting this error, how wever the message bar does not comes up.

I also have put the CSV file and the database to a trust site area and checked all the seeting as well..

Need assitance in getting this resolved..
0
TonyEF
Asked:
TonyEF
1 Solution
 
Scott McDaniel (Microsoft Access MVP - EE MVE )Infotrakker SoftwareCommented:
Can you post a screenshot of the error?
0
 
Chad-MCommented:
Have you tried a self cert?

C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Microsoft Office\Microsoft Office Tools\Digital Certificate for VBA Projects
0
 
TonyEFAuthor Commented:
here is LSMConsulting:

Chad-M, yes I have done that as well..
Import-Error.jpg
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
TonyEFAuthor Commented:
also the text file being imported has over 500,000 records..
0
 
Jeffrey CoachmanCommented:
How are you "attempting to import a large CSV file"?

This error indicates that you may be perhaps using a third party control do do this...
Please confirm...
0
 
TonyEFAuthor Commented:
I open access and use the access import process...
0
 
Jeffrey CoachmanCommented:
I could not replicate your issue:

Does this occur for all users?
In all databases?

What are your network security setting for the DB's folder?

Basic things to try:

Compact/Repair the DB
Create a blank new DB and import all the Objects
0
 
TonyEFAuthor Commented:
this is a new database never used befoe, ju created to import this file.
the db folder is on the local machine and I am an admin to the machine.

I am running Windows 7..
0
 
pteranodon72Commented:
Does the Import Wizard start at all? If not, then it sounds like the Import Wizard is not in a trusted location. In my installation of Access2007, the following path is automatically set as a trusted location:
C:\Program Files\Microsoft Office\Office12\ACCWIZ\
with the description:
Access default location: Wizard Databases

Do you have this or something like it in your Trusted Locations?

Try searching for the file:
ACWZTOOL.ACCDE
on your system. I'm not sure that's the correct wizard, but that is a wizard with the folder that should be trusted.

HTH,
pT72

0
 
TonyEFAuthor Commented:
pteranodon72 that is exactly the issue, however in windows 7 the path is as follow:

C:\Program Files (x86)\Microsoft Office\Office12\ACCWIZ
0
 
TonyEFAuthor Commented:
thank you..
0

Featured Post

Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

Tackle projects and never again get stuck behind a technical roadblock.
Join Now