• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 210
  • Last Modified:

Visual Studio 2008

Running Windows Server 2008 R2 standard.

I am developing SSRS.  I am an admin on this machine.  I was not having problems, but suddenly when I am designing a report and I try to preview it says that I do not have permission to access my own .rdl file in my own folder.

I can access this file under windows explorer, but inside studio, now I can't preview a report I was previewing an hour ago... Weird.  Any help would be mucho appreciated.

Thanks, Matt
0
Matter73
Asked:
Matter73
  • 2
1 Solution
 
kamindaCommented:
Simple restart of VS could solve the issue.
0
 
Alpesh PatelAssistant ConsultantCommented:
please open VS  as administrator.
0
 
Matter73Author Commented:
Found Solution:

Error Message When Using a New Feature in SSRS 2008 R2

I was in BIDS 2008, in Windows Server 2008 R2.  It makes the folder that contains the .rdl READ ONLY for files only.  You need to right click on the windows folder and uncheck this behavior and apply to subfolders.

Also, note, you must run (even if you are an admin in the domain or local box) IE as an admin by right clicking on it.  If you do not do this you will not be able to see the reportserver page for SSRS.

Nice...
0
 
Matter73Author Commented:
no one could provide a solution to my problem...
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now