Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 547
  • Last Modified:

Major issues with Exchange 2003 to Exchange 2010 Migration

Ah, its 3am and I cant even concentrate properly. This needs to be up in 5 hours.

I have migrated around half of the users from 2003 to 2010 and most of them have the old "Unable to delete source mailbox" error.

Cleanup Agent gets rid of all but 2 of them, which are stuck on the 2003 box as 0 items and 7KB.

I have tried the Limits things, setting the retention to 0 days. And doing Mailbox Maintenance.

By far the biggest issue is even mailboxes on the Exchange 2010 server are unable to be opened by Outlook.

Outlook just says the default set of folders cannot be opened. Autodiscover testing completes fine. Right Click and Connection Status shows only directory connected.

I can access the successful mailboxes via OWA and I can send/receive from there too.
0
hongedit
Asked:
hongedit
  • 9
  • 3
1 Solution
 
hongeditAuthor Commented:
I did istenteg -fix and it fixed a few folders, same issue.

Outlook can access mailboxes that are still on the 2003 server.
0
 
hongeditAuthor Commented:
Ok a reboot of the Exchange 2010 server brought up that connection to Outlook.

I can send to Exchange 2010 mailboxes but the message does not reach 2003 Mailboxes.

Still have 2 mailboxes that are on Exchange 2010 AND 2003 - unable to open or access those via Outlook or OWA.

Just migrating the rest of the mailboxes now to restore external mail flow.
0
 
hongeditAuthor Commented:
And I seem to have no outgoing email working...
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
hongeditAuthor Commented:
Ok, figured out the external mail delivery problem.

AV was blocking port 25...

So just 2 mailboxes that are stuck now that is the issue, cant connect to them at all.
0
 
MegaNuk3Commented:
Have you tried rebooting the Exchange 2003 server?

What about deleting the mailbox, then purging the e2k3 one and reconnecting the E2k10 one to the user account ?
0
 
hongeditAuthor Commented:
I opened a seperate question and managed to get that bit sorted.

The issue now (sigh...) is that some mailboxes that have been moved successfully cannot open Outlook, but some can.

Can access them all via OWA. Outlook is picking up the new Exch2010 server.

Cant do any reboots etc...people are filing through the door and mailboxes are still being transferred!
0
 
hongeditAuthor Commented:
Nada.

I've noticed that (and maybe coincidence) but the 3 people I'm looking into that should work and dont are on Outlook 2003.

All the ones that work are 2007/2010.
0
 
hongeditAuthor Commented:
And it IS that.

I just logged onto a system as a problem user and Outlook 2007 fired up right away.

So...how to get 2003 working??
0
 
MegaNuk3Commented:
I should of asked what version of outlook you were using ;-)
0
 
hongeditAuthor Commented:
Needed a tick box ticking!
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 9
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now