Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1262
  • Last Modified:

Display settings in Remote desktop session.

I need to connect to the Windows 7 computers at an office to provide support. But many of the users there have complained about the screen resolution and they have the "make it easier to read what's on your screen settings" configured at 150%.  When I RD in to their machines, it's very difficult if not impossible to get anything done because oftentimes a single dialog box will be bigger than the entire screen.  And of course if you try to change the display setting there's a message that says those settings cant be changed in a RD session.  Does anyone know a workaround for this.

Thanks in advance.
0
sswmoore
Asked:
sswmoore
  • 3
  • 3
1 Solution
 
Sekar ChinnakannuSenior EngineerCommented:
goto RDP window and select display try reduce display configuration and login.
0
 
Brian GeeCommented:
You can employ a manual set for the dimensions of the Remote Desktop session. Try remoting in specifying the RDP parameters manually using as an example, this from the Run command:

mstsc /h: 1080 /w: 1920

Even if your monitor is only set natively for 1024x768 as an example, your RDP session will be 1920x1080 for which you will have horizontal and vertical scrollbars in order to see the entire RDP desktop. Using this, I think you will be able to accomplish what you need to do despite the user's settings being specified for magnification (of sorts).

Adjust the /h (height) and /w (width) parameters to fit your needs accordingly.
0
 
sswmooreAuthor Commented:
Thanks Yobri,

I tried your suggestion but I don't think it worked. The resolution of the computer I want to connect to is set to 1280 by 800.  This would be OK except for the fact that that he has the  "make it easier to read what's on your screen settings" configured at 150%.  He wants me to configure Outlook which I cant do because the scree is too big.  So I went to my run box and entered mstsc /h:800 /w:1280.  The regular remote destop dialog box appeard and I entered the IP address and password etc.  His screen came up but it was still too big. Nothing changed.  No scroll bars or any ability to scroll etc.  Was I doing this correctly?

Thanks
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
Brian GeeCommented:
Set the width and height larger than 1280x800. Just as a test, try to see if /w: 1920 /h: 1200 makes working more bearable for you (it may cause scrollbars to appear for the RDP session depending upon your native screen resolution).
0
 
sswmooreAuthor Commented:
Thanks yobri, you're a mastermind....it worked...with scroll bars and everything....thanks for  you help on that...have a good day
0
 
sswmooreAuthor Commented:
Thanks yobri
0
 
Brian GeeCommented:
I'm glad to have been of help, sswmoore.
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now