• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 326
  • Last Modified:

Migrating from Exchange 2003 to 2010 - MB's stuck

Hi all

I am migrating from Ex2003 to Ex2010.

I have the old "Could not delete source mailbox" problem. With the majority of Mailboxes running the cleanup agent a few times sorts it.

However there are 2 that are well and truly stuck.

Things I have tried, in no particular order:

Setting Maintenance Limit to 0 days
isinteg -fix
Replicating AD

Deleting mailbox results in it deleting it from Ex2010 also. Outlook cannot connect to either databases.

I tried changing the homeMDB and MTA values manually, to the right values. The Mailboxes now both show with a red X (progress...) in Ex2003 but still unable to purge as it thinks its still connected.

Event log shows maintenance for some reason keeping those mailboxes also.

0
hongedit
Asked:
hongedit
1 Solution
 
Shabarinath RamadasanInfrastructure ArchitectCommented:
Try this.

Delete the mailbox from 2003 - which will inturn delete both mailboxes.
Force replication.
Attach the 2010 mailbox back to the user account.

Good luck
Shaba
0
 
hongeditAuthor Commented:
Ok - strange.

Both mailboxes are now showing as on the Ex2010 system and are accessible via Outlook.

ONE of them just reappeared in Ex2003 with a Red X, and I cant do anything with it.

Cannot purge, as it is "connected to an exisiting user".

I dont want to mess anything up - what should I do to get rid of it from 2003?
0

Featured Post

Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now