• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1517
  • Last Modified:

SBS 2011 remote access clipboard

I am setting up an SBS 2011 server. It is up at a client site and I am finishing things off remotely. I cannot copy from the SBS 2011 server through the RDP session. I can't copy files or text.

In GPO I have set "Do not allow clipboard redirection" to disabled. I confirmed through group policy results that this setting has been applied.

In RDP-tcp properties client settings  clipboard is unchecked and greyed out. This is what I expect since it has been disabled in GPO.

Why can't I copy between remote sessions like I could in server 2008.
0
ajdratch
Asked:
ajdratch
  • 3
  • 2
  • 2
1 Solution
 
Rob WilliamsCommented:
When connecting to SBS 2011 the connecting user has to enable clipboard functionality and it is somewhat hidden. It is nicely outlined here:
https://msmvps.com/blogs/bradley/archive/2011/04/24/looking-for-your-clipboard.aspx
0
 
Cris HannaCommented:
The option is still there..it's just not the default
When you get to the screen to connect to a computer on the RWA screen
Click on the link at the bottom "Connect to more computers"
At the top of the next screen, click on Remote Desktop Options
0
 
ajdratchAuthor Commented:
At this time I cannot use RWW since users are using RWW on the old server. I have to use mstsc to get in
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
Cris HannaCommented:
I would change the setting from disabled to not configured  then run gpupdate /force at a command prompt on the server
0
 
ajdratchAuthor Commented:
It didn't work as not configured and according to everything I read, disable allows the clipboard to work over an RDP session
0
 
Rob WilliamsCommented:
If you are connecting using mstsc and the TS Gateway service, I believe you will still need to enable the RWA option. However I see Susan has updated the article:
http://archive.feedblitz.com/81812/~4009554

If that doesn't work you may need to edit the user profile file within
C:\Program Files\Windows Small Business Server\Data\RemoteAccessProfiles
as outlined by Tiger Li:
http://social.technet.microsoft.com/Forums/en-IE/smallbusinessserver/thread/cd43b172-2555-405b-a710-e744208c6e5f
If you cannot identify the user SID you can use   PSGetSid username
http://technet.microsoft.com/en-us/sysinternals/bb897417
0
 
ajdratchAuthor Commented:
I really over thought this one. Somehow the setting got unchecked on my remote desktop client.

I'm wondering if that could have been caused when I first remoted into that server? Maybe that cleared the box?

Anyway thanks
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 3
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now