Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 8192
  • Last Modified:

Select the encoding that makes your document readable in Word 2010

We have an application that uses text files to conduct a mail merge in Word for printing documents. When it open the MS Workd 2010 document is brings up a 'File Conversion' box,  'Select the encoding that makes your document readable' Windows Default is set by default', when I click ok the document will carry our the mail merge correctly.  This originally worked in Office 2003 and now we have upgraded to Office 2010.  Is ther any way to suppress the file conversion message box? (like in Word 2003).  

Some of the testing done to date:
Open Word > File > Options > Advanced > Under ‘General’ > Uncheck ‘Confirm file format conversion on open’ is set.
I have looked into the Trust Centre Settings and have removed the 'File Block Settings' and it make no difference
0
AcornLife
Asked:
AcornLife
  • 2
1 Solution
 
Jeffrey CoachmanMIS LiasonCommented:
There are always small changes in the format from one to another.

Try saving the file in the .docx format

If that does not help then post a sample of the file here.
0
 
AcornLifeAuthor Commented:
Got it resolved with MS KBQ290981, this KB talks about a registry key for Office XP under the HKey_Current_User\Software\Microsoft\Office\10.0\Word\Option, if you set the same registry key but under 14.0 HKey_Current_User\Software\Microsoft\Office\14.0\Word\Option, add the registry key as defined under the KB article and it resolved the issue for me.
0
 
AcornLifeAuthor Commented:
This worked
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now