Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Failure in Adding a Rebuilt node into the Existing Cluster

Posted on 2011-05-11
1
Medium Priority
?
299 Views
Last Modified: 2012-05-11
It is a 4 node Cluster with 2 nodes in 1 site and 2 nodes in 2nd site. 1 of the node in Site 1 has failed. We tried to restore using  backup the System state. The Server was not coming up. We built the OS fresh installed all applications similar to other nodes and enabled the Clustering feature and then we ran the Validation test. It came up with AD OU error. But after that Server crashed again. Can anyone provide any suggestion on this..

All are W2K8 R2

Thanks
0
Comment
Question by:gkumar72
1 Comment
 
LVL 22

Accepted Solution

by:
65td earned 2000 total points
ID: 35761464
On the server crash or the cluster issue?

Cluster- has the computer object been deleted from AD?
Once the server rebuilt and added to the domain does the cluster name have full control permissions on the new object?
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Scenario:  You do full backups to a internal hard drive in either product (SBS or Server 2008).  All goes well for a very long time.  One day, backups begin to fail with a message that the disk is full.  Your disk contains many, many more backups th…
You might have come across a situation when you have Exchange 2013 server in two different sites (Production and DR). After adding the Database copy in ECP console it displays Database copy status unknown for the DR exchange server. Issue is strange…
This tutorial will show how to push an installation of Backup Exec to an additional server in both 2012 and 2014 versions of the software. Click on the Backup Exec button in the upper left corner. From here, select Installation and Licensing, then I…
This tutorial will walk an individual through locating and launching the BEUtility application to properly change the service account username and\or password in situation where it may be necessary or where the password has been inadvertently change…
Suggested Courses

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question