Disabling IESC

Hi

We are deploying a new 2008 RDC.  The Internet Enhanced Security Configuration option is disabled on the server (under features0 however standard users are gettign the warning message (attached)

can this be forced to eb disabled?

thanks



123.jpg
LVL 1
CHI-LTDAsked:
Who is Participating?
 
yadayaCommented:
First, open the Server Manager by going to Start > Server Manager

In the Server Manager browse to the Security Information section and click Configure IE ESC. In the figure below, IE ESC is located in the very lower right-hand corner of the window.

One
 1Two
 1
0
 
CHI-LTDAuthor Commented:
0
 
CHI-LTDAuthor Commented:
my link doesnt work, uses still have to untick the box when they open IE for the first time
0
 
CHI-LTDAuthor Commented:
well it comes up for users the first time they log on, but then thereafter it seems ok...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.