Excel 2007 Past Command, Sheet Menu

I lost the menu to manipulate sheets, as well as the paste command is now greyed out, and I cannot use keyboard shortcuts - Alt, Edit, Special Format Paste - or whatever it is, I can do it automatically...  I can put this command into the VBE editor to get the first two back temporarily, but I need it to be permanent.  Application.Commandbars("Ply").enabled=true.  Nothing has helped the keyboard shortcut.  A previous answer said go to document and settings and rename the profile of the user.  Windows 7 does not appear have "Documents and Settings as an option any more.  I was unable to find anything that looked like a profile of the user (which is me, and I am the only one).  Thanks.
PatriciaGaylerAsked:
Who is Participating?
 
Rory ArchibaldCommented:
Check in:
C:\users\user_name_here\appdata\roaming\microsoft\excel
and see if you have an .xlb file in there. If so, rename it and then start Excel and see if the problem is resolved.
0
 
PatriciaGaylerAuthor Commented:
I apprecated the additional information that told me exactly where to find the file.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.