Windows 2008rs SP1 installation failure

I have been trying to install SP1 but it continues to fail. I looked through the logs and came accross this section that says there is a failure but I can't seem to identify the cause. Anyone have any insight?

2011-05-11 18:28:37, Info                  CSI    00000598 Performing 1 operations; 1 are not lock/unlock and follow:
  LockComponentPath (10): flags: 0 comp: {l:16 b:64e358273310cc01ea02000054062c07} pathid: {l:16 b:64e358273310cc01eb02000054062c07} path: [l:234{117}]"\SystemRoot\WinSxS\x86_microsoft-windows-b..re-bootmanager-pcat_31bf3856ad364e35_6.1.7601.17514_none_c5311c6f11729c15" pid: 654 starttime: 129496299958052936 (0x01cc1032deba2848)
2011-05-11 18:28:37, Info                  CSI    00000599 Calling generic command executable (sequence 52 (0x00000034)): [20]"C:\Windows\bfsvc.exe"
    CmdLine: [47]""C:\Windows\bfsvc.exe" C:\Windows\boot /nofonts"
2011-05-11 18:28:37, Info                  CSI    0000059a Performing 1 operations; 1 are not lock/unlock and follow:
  LockComponentPath (10): flags: 0 comp: {l:16 b:46ca64273310cc01ec02000054062c07} pathid: {l:16 b:46ca64273310cc01ed02000054062c07} path: [l:234{117}]"\SystemRoot\WinSxS\x86_microsoft.windows.s..ation.badcomponents_31bf3856ad364e35_6.1.7600.16385_none_3868158f24725705" pid: 654 starttime: 129496299958052936 (0x01cc1032deba2848)
2011-05-11 18:28:37, Info                  CSI    0000059b Creating NT transaction (seq 1), objectname [6]"(null)"
2011-05-11 18:28:37, Info                  CSI    0000059c Created NT transaction (seq 1) result 0x00000000, handle @0x414
2011-05-11 18:28:37, Info                  CSI    0000059d@2011/5/11:23:28:37.750 CSI perf trace:
CSIPERF:TXCOMMIT;15603
2011-05-11 18:28:37, Error      [0x018009] CSI    0000059e (F) Done with generic command 52 (0x00000034); CreateProcess returned 0, CPAW returned S_OK
    Process exit code 21 (0x00000015) resulted in success? FALSE
    Process output: [l:0 ][gle=0x80004005]
2011-05-11 18:28:37, Info                  CSI    0000059f Calling generic command executable (sequence 53 (0x00000035)): [24]"C:\Windows\fveupdate.exe"
    CmdLine: [35]""C:\Windows\fveupdate.exe" /bootmgr"
2011-05-11 18:28:37, Info                  CSI    000005a0 Done with generic command 53 (0x00000035); CreateProcess returned 0, CPAW returned S_OK
    Process exit code 0 resulted in success? TRUE
    Process output: [l:245 [245]"BitLockerUpdate: Running.BitLockerUpdate: Service request is for bootmgr.BitLockerUpdate: BitLocker Drive Encryption module was not found on the system.BitLockerUpdate: No servicing was performed on the OS volume.BitLockerUpdate: Done."]
2011-05-11 18:28:37, Info                  CSI    000005a1@2011/5/11:23:28:37.781 CSI Advanced installer perf trace:
CSIPERF:AIDONE;{81a34a10-4256-436a-89d6-794b97ca407c};Microsoft-Windows-BootEnvironment-Core-BootManager-PCAT, Version = 6.1.7601.17514, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral;234192
2011-05-11 18:28:37, Error      [0x018007] CSI    000005a2 (F) Failed execution of queue item Installer: Generic Command ({81a34a10-4256-436a-89d6-794b97ca407c}) with HRESULT HRESULT_FROM_WIN32(14109).  Failure will not be ignored: A rollback will be initiated after all the operations in the installer queue are completed; installer is reliable (2)[gle=0x80004005]
2011-05-11 18:28:37, Info                  CBS    Progress: UI message updated. Operation type: Service Pack. Stage: 1 out of 1. Percent progress: 83.
2011-05-11 18:28:38, Info                  CSI    000005a3 End executing advanced installer (sequence 1037)
    Completion status: HRESULT_FROM_WIN32(ERROR_ADVANCED_INSTALLER_FAILED)
ecsadminAsked:
Who is Participating?
 
als315Commented:
It is too general error in your log and only general recommendations can be done.
1. Try to check your system files with sfc /scannow
2. Is there someting unusual in CheckSUR.log after running System Update Readiness Tool?
3. May be other log files have also some errors?
0
 
als315Commented:
Try to check your system with System Update Readiness Tool:
http://support.microsoft.com/kb/947821/en-us
0
 
ecsadminAuthor Commented:
I've already ran the tool and it found no problems.
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
als315Commented:
Are you trying to install it manually? If yes - can you try to do it through Windows update?
0
 
ecsadminAuthor Commented:
Windows update does not work either.
0
 
als315Commented:
Windows update is not detecting anything or failing during update?
0
 
ecsadminAuthor Commented:
It failes SP installation using the Windows update as well as a manual installattion. I've been through all the the obvious steps. I need assistance understanding why it failed based on the log that I had posted in my question.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.