• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1666
  • Last Modified:

Exchange 2007 SP3 gives Error: A reboot from a previous installation is pending....

I'm trying to install SP3 on our Exchange 2007 server.  I have successfully installed SP2 and the system is functioning normally.  However when ever I try to install SP3 I get the error: A reboot from a previous installation is pending....

A reboot doesn't solve the problem.  We're running 64 bit Exchange on an 64-bit Server 08 - R2 system.

One suggestion I have read is to stop the Backup Exec Remote Agent before trying SP3 install, which I did, but nothing changes.

Any ideas.  I need to get SP3 installed to resolve an issue with the Backup Exec backup.
0
dkbtwo
Asked:
dkbtwo
1 Solution
 
Muzafar MominCommented:
open server manager and try to add/install any new feature , you will get the same error but it will also promt you you force terminate the previous pending installation reboot
0
 
dkbtwoAuthor Commented:
Thanks!  Great Job.
0

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now