• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 230
  • Last Modified:

Application log filling up with these sorts of errors

This is an SMTP protocol error log for virtual server ID 1, connection #507. The remote host "94.30.108.37", responded to the SMTP command "xexch50" with "504 5.7.1 Not authorized  ". The full command sent was "XEXCH50 2300 2  ".  This will probably cause the connection to fail.
0
tonyswain
Asked:
tonyswain
1 Solution
 
Sanjay SantokiCommented:
Hi,

xexch50 is sent internally within your exchange org to propagate internal routing info. If they come from outside your Exchange server will deny them because they are not
implicitly authenticated.

How to troubleshoot the "504 need to authenticate first" SMTP protocol error http://support.microsoft.com/kb/843106/en-us

The second error could be normal if an external system is trying to attempt open relay. If you're experiencing mail flow issues; you will need to get more info as to what the domains or users are affected.

If you don't have any Exchange servers with a version older than 2007 (2000 and 2003) it's okay to turn off XEXCH50. If you do so, the sending server will send without trying top send XEXCH50 and you won;t see this problem anymore.

Regards,
Sanjay Santoki
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now