• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1606
  • Last Modified:

iscsi initiator The displayData.name field cannot be null.

Hi experts,

I am having trouble with configuring the Microsoft iSCSI initiator on Windows 2008 R2.
Everytime I want to setup a target and click the Quickconnect button (on the Targets tab), I get the error:
"The displayData.name field cannot be null." in the status message of the Progress report.
What am I doing wrong?

Also when I want to clear the CHAP secret (on the Configuration tab) and click OK, I get the message "The parameter is incorrect".

I am trying to connect to a NAS with open-e installed (www.open-e.com), but it seems more like a Windows issue.
Is there somekind of method in ressetting every setting from the iSCSI initiator to the default values through the registry or config file?

Thank you for your help.
0
helhas
Asked:
helhas
  • 2
1 Solution
 
jca1981Commented:
If you get the message:

"The displayData.name field cannot be null"

when trying to connect to an iSCSI target from Windows Server 2008 - simply run Windows Update and get everything up-do-date.

updating to the latest will fix the iSCSI error.
:)
0
 
helhasAuthor Commented:
I read that on another site also, but that does not solve my problem.
The system is fully up-to-date.
0
 
helhasAuthor Commented:
Installing the latest service pack 1 foro Windows 2008 R2 (recommended update) did the trick.
Thanks!
0

Featured Post

Transaction-level recovery for Oracle database

Veeam Explore for Oracle delivers low RTOs and RPOs with agentless transaction log backup and transaction-level recovery of Oracle databases. You can restore the database to a precise point in time, even to a specific transaction.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now