Increase Mailbox Size

Hi

I have a  problem with increasing a mailbox on Exchange.
We have a server, SBE 2008 with exchange set up.

I have gone under recipient configuration/mailbox and to the properties of the persons mailbox. Then I go to the Mailbox Settings and to storage quotas.
The exchange has been left on its default settings of 2gig mailboxes. I have edited this mailbox to be 3.8Gig but I’m still getting messages that the mailbox is full when trying to email.

Also see attachment.

Anyone’s help will be greatly appreciated – needless to say this is very very urgent.

Thank you

Steven

properties.jpg
stevenvanheerdenAsked:
Who is Participating?
 
5g6tdcv4Commented:
Restart the MS information store to make the change effective right then.
http://technet.microsoft.com/en-us/library/bb684892%28EXCHG.80%29.aspx
Have the changes still not taken place for your users mailbox limits?
0
 
chuck-williamsCommented:
Use the SBS console to make this change I have seen that some changes on the tools themselves will be overridden by the SBS console settings.
0
 
5g6tdcv4Commented:
This issue occurs because the Microsoft Exchange Information Store service uses the cached mailbox configuration to enforce mailbox size limits. The configuration change does not take effect until the cache is refreshed. The default interval for refreshing the cached mailbox information is two hours
0
 
stevenvanheerdenAuthor Commented:
ok thanks guys.

any idea how to change the default interval?

0
 
stevenvanheerdenAuthor Commented:
hi

thanks a lot - i will try this in the future.
the changes took more than 2 hours.

the client hasnt complained again so i asume its ok now.

thanks a lot
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.