• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 743
  • Last Modified:

Server non-pingable but remote desktop works

Installing brand new blade servers.  The first blade is perfectly pingable and RDP. The all other ones I am installing a non-pingable but can RDP into them..  

What could be an issue?
0
Tiras25
Asked:
Tiras25
6 Solutions
 
ShareefHuddleCommented:
Firewall settings
0
 
Stelian StanCommented:
By default ICMP is blocked on the firewall. You have to enable the rule manually on that server.
0
 
Tiras25Author Commented:
I see got it.  What is the specific rule I need to enable for it? Instead of turning off the whole FW.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
ShareefHuddleCommented:
Icmp allowed
0
 
Stelian StanCommented:
Go to your firewall advanced settings > Inbound Rules > Networking - Echo Request (ICMPv4-In)
0
 
Stelian StanCommented:
Just enable this Rule: Networking - Echo Request (ICMPv4-In)
and
 Networking - Echo Request (ICMPv6-In) if you want
0
 
fdvfd dfrfvCommented:
If you are useing a 2008 server, you can disable the firewall for your domain.
the rest is still on the firewall, only not the computers or devices that are in your domain.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now