• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 286
  • Last Modified:

Adding a Blackberry to the BES

The BES is installed and working.
I know how to add a use but I am very sure we need to add the Blackberry PIN and maybe something else.

Can someone tells me how to I add a Blackberry on the BES with the PIN and everything.
0
George Zarif
Asked:
George Zarif
  • 4
  • 3
  • 2
1 Solution
 
linrafCommented:
After adding a user in BES, you can right click on the user and either set activation code, or email activation code. The email will go to the user's email address.

The on the phone,
Options
Advanced Options
Enterprise Activation
enter the user's email address
enter the activation code as password
pin is already showing
click the button to left of roller ball and choose activate from the menu

It should got to a syncing screen with % of items done within 5 minutes, or there is a problem.
0
 
spiderwilk007Commented:
Create a user, on the BES and link it to the appropriate exchange account. Click the specify activation password and then set a password. On the blackberry you just go into setup => email setup +. Enterprise Activation and enter the users email address and password you specified.
0
 
George ZarifAuthor Commented:
So I do not need to add the PIN or Simcard or even the IME on the BES???
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
linrafCommented:
The pin is autopopulated on the server after activation.
0
 
spiderwilk007Commented:
Nope no need to do any of that.
0
 
George ZarifAuthor Commented:
I added the user and set a password, and I entered the password 10 times on the blackberry to wipe everything.

Now when I am doing the activation, (I know how to do the setup) i enter the email and password I set on the blackberry and it is now show me an error: "An error occurred. Please contact your system administration:
0
 
linrafCommented:
Did the bb actually wipe?

Make sure you can access the internet. When you wipe a blackberry, it turns off network connections, and you have to tell them to turn back on.  It prompts for this in the setup.
0
 
linrafCommented:
Also check for spam filters or rules that are making the activation email never arrive in the user's inbox or moved to another folder.
0
 
spiderwilk007Commented:
The best way to troubleshoot is to see if the activation file ever gets sent to the exchange account. When you specify an activation password on BES it waits for a device to attempt activation (by entering the email address of the user, and the activation password) and sends a text file to his email account. You can check his email account to see if multiple files have been sent, if so you will need to delete all of the old files out of his inbox or junk folder. Then try again. My BES usually takes about 10 minutes before the activation password works, as it takes time to verify the account in active directory and exchange.
0

Featured Post

Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

  • 4
  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now