• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1922
  • Last Modified:

2003 Server Domain Controller stuck at preparing network connections

We have a 2003 Domain Controller that is stuck at Preparing network connections.  It was having DNS errors and the onsite "IT" person thought it was a good idea to remove dns and reinstall.  Now this is a single DC running DNS, DHCP, File Server and Print Server and on top of that is a hospital.  I cannot get it to boot past the Preparing network connections screen.  I have tried to use erd commander 2005 to see if I can figure out whats going on but I cant get it to choose the OS so all tests and queries fails from it.  I am at a loss as to what to try next.  I have tried safemode safemode with networking, last known good configuration, I did get into DSR mode and verified that it was pointing to itself for DNS and also set it up as a standard primary DNS server to try and get away from any AD failures.  I do see the 4015 error a lot on the server but no real reason for why it hangs on boot.
0
RTSCCFLAX
Asked:
RTSCCFLAX
1 Solution
 
spiderwilk007Commented:
In safe mode you could try to re-install networking. right click the network connection => properties, browse until you can highlight IPv4 click install and re-install each feature. Reboot and see if that clears things up.
0
 
Adam BrownSr Solutions ArchitectCommented:
If the DNS server was removed from the Domain Controller (And it's the only DC), it has lost its configuration for the AD Integrated zone that controls AD. Removing the DNS server on a Domain Controller is a near catastrophic problem. If you can run the DNS snapin in DSR mode, check the zones that are listed in DNS. If you do not have a Zone for the Domain, you'll need to recreate it.
0
 
kaskhedikar_tusharCommented:
Hello,

How many DCs in your network?

Regards,
Tushar Kaskhedikar
0
 
RTSCCFLAXAuthor Commented:
Sorry lost track of this question.  however I got this resolved by bringing it up from an image backup from a week earlier.  Time was off corrected that and all is well been running for over a month and a half now with no issues.  Thanks for the help.
0
 
RTSCCFLAXAuthor Commented:
Ended up using a full image backup to restore this.  Problem was onsite IT person decided it was a great Idea to remove DNS from both DC's because she was getting DNS errors.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now