Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3110
  • Last Modified:

adding a new 3Com 4500 switch to an existing stack

I have a new 3Com (HP) 4500 switch (model #3CR17571-91) running the latest OS (v3.03.02s168p02).  I am trying to add it to an existing stack of three other Identical switches.  According to the documentation, I am supposed to enable the 'up port' and 'down port' on this switch to operate in stack mode with the following command:

stack-port gigabitethernet 4/0/25 enable

However, when I enter that command in system-view mode it responds that it is an unrecognized  command.  In fact when I type "?" to see a list of commands, there aren't any listed that start with "stack-port".   Is there another way, maybe through the web admin utility, to enable the up port and down ports to operate in stack mode?

Any help will be greatly appreciated.

Thanks
0
mtkaiser
Asked:
mtkaiser
  • 2
1 Solution
 
Robert Sutton JrSenior Network ManagerCommented:
Are you only using ports 49 & 50 throught the stack for ea unit?
0
 
RKinspCommented:
hello mtkaiser,

On the 4500 i think it is a little more complicated than that. check out the newest config guide. Please note that the 4500G and the 4500 have different versions, so commands might differ.

http://h20000.www2.hp.com/bizsupport/TechSupport/DocumentIndex.jsp?contentType=SupportManual&lang=en&cc=us&docIndexId=64179&taskId=101&prodTypeId=12883&prodSeriesId=4177574

Anyways, as i understand it, you have to configure the ports for stacking as XRN by making it a fabric port:

example from the manual. note, you have to use the last ports, in your case its 25/ 26 or 27/28 i think. Also, unit-id has to be different per switch.

[4500]change unit-id 1 to 1
[4500]fabric-port gigabitethernet1/0/51 enable
[4500]fabric-port gigabitethernet1/0/52 enable
[4500]sysname hello
[hello]xrn-fabric authentication-mode simple welcome


good luck,
RK
0
 
mtkaiserAuthor Commented:
I have done the command to change the unit-id to 4 as this will be the fourth switch added to an pre-existing stack of three switches.

I then ran the commands to enable the ports for stacking:

fabric-port gigabitethernet 3/0/26 enable  (this command I ran from the existing stack)
fabric-port gigabitethernet 4/0/25 enable

as those are the two ports that will by physically connected.

I then ran:

sysname Warwick     (Warwick being the name of the existing stack)

Then I ran xrn-fabric authentication-mode None   (I used 'None" because the existing stack has 'None' listed as the authentication mode (I did not setup the existing stack and I don't have access to the vendor that did)).  When I ran that last command it came back with the error:

Incomplete command found at '^' position, with the '^' pointed to "None".  Maybe if there is no authentication method used, I don't need to run that command at all???

 
0
 
RKinspCommented:
Hello mtkaiser, that is correct, None is the equivalent of no authentication set, so in case you do have authentication set (md5 or simple) use "undo xrn authentication-mode".

not sure it works without authentication though. on your "display current" you sure it doesnt say "xrn-fabric authentication-mode simple None" ? because that would mean the simple password is "None".



-RK
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now