500 Internal Server Error in joomla 1.5.x administrator

I had installed a Joomla 1.5.x for my website and it was running well earlier. Now when I open the administrator section it displays the below error simply,  

but it works fine in my local. the same source downloaded and checked in local.

=============================
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@testdomain.org and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

How can I fix this issue? any idea's/suggestions please
LVL 36
Loganathan NatarajanLAMP DeveloperAsked:
Who is Participating?
 
rubeneCommented:
What's in your .htaccess file? Possibly something fishy in there causes this error. And also is AllowOverride enabled at the server level? Because it's required to be able to use .htaccess.
0
 
Loganathan NatarajanLAMP DeveloperAuthor Commented:
Can you please suggest me ? I have removed the .htaccess file from the server..  I did not enable anything in it .. even SEO not enabled.. it was just default .htaccess file only
0
 
rubeneCommented:
Okay, so that rules out a problem with .htaccess. Did you check the rights on the joomla files/folders?
They should be 755 (rwxr_xr_x) I believe, so you should change them to that. It's possible that a server running suphp/suexec will return a 500 error when the rights are to lenient (like 777).
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
Loganathan NatarajanLAMP DeveloperAuthor Commented:
i checked already , it has 755
0
 
rubeneCommented:
Are you browsing to the webpage using IE? If so do you have friendly error messages enabled and can you disable them so you can see the actualy error that the webserver returns?
0
 
rubeneCommented:
Also you said it already has 755 permissions, does the administrator directory and the files in it have 755 too (and not 777)?
0
 
Loganathan NatarajanLAMP DeveloperAuthor Commented:
I am checking. will get back
0
 
Loganathan NatarajanLAMP DeveloperAuthor Commented:
thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.