touch pad problems with HP laptop

Dear Experts:

Iam having laptop HP Laptop 4410S installed with windows XP professional having the problem with the touch pad, when the user keep working suddenly the cursor gets skipped , user says he is not at all touching the touch pad still the cursor gets moved and disturbs the work as cursor moves to different places, please suggest me to resolve this issue.
Thanks in advance.
D_wathiAsked:
Who is Participating?
 
Gerwin Jansen, EE MVEConnect With a Mentor Topic Advisor Commented:
Hi, this can be caused by 2 things:

- hardware issue -> not much to do about it but to replace touchpad or disable it (if possible) and use an external mouse
- accidental touch by user (happens to me as well) -> can be 'fixed' by touchpad software set to ignore touches as user is typing

Note that an external mouse can make the touchpad software to disable the touchpad as well


0
 
D_wathiAuthor Commented:
Sir, Thanks for the reply, As the user is using the windows xp professional please tell me where and how to set the ignore touches as user is typing , does this require the touchpad software installed after installing where to set this, Please help.
0
 
Gerwin Jansen, EE MVETopic Advisor Commented:
According to HP your notebook has a Synaptics touchpad, driver software can be found here:

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=321957&prodSeriesId=3934799&prodNameId=3934800&swEnvOID=1093&swLang=13&mode=2&taskId=135&swItem=ob-83620-1

Once installed, look for 'Touch check' and 'Disable Touchpad / Pointing Stick when external USB mouse is present'
0
 
MarkConnect With a Mentor Commented:
Once the above software is installed there should be an Icon in the tray next to the clock on the lower right of the screen. There will be a choice to enable or disable , but there may also be another option for Palmcheck which may help. If there is no icon in the tray then it can be found by left  clicking START->Control panel->Mouse and under the touchpad tab will be settings to help.
0
 
Jackie ManConnect With a Mentor Commented:
Have a look of the URL below.

http://www.lifehacker.com.au/2010/02/disable-your-touchpad-when-youre-typing-with-autohotkey/

In 2009, I have installed TouchFreeze for a mobile user as she complaint about what you have encountered during typing. It worked as expected.

But,... there are many cases where it did not work.

http://code.google.com/p/touchfreeze/issues/list

So, you may try to create an autohotkey script as mentioned in lifehacker.com.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.