Replying to messages in Outlook 2007

I recently carried out the following tasks for a client:
New SATA hard drive fitted
Installation of MS Windows 7 64bit
Installation of MS Office 2007 Enterprise edition.
Import of all email, folders and contacts into Outlook from previous hard drive.

My Client now reports that when clicking the "Reply" button to reply to a message in Outlook, the "To" box remains empty, in other words the original senders address is not being automatically inserted into the "To" box

I have previous encountered this with another client, same scenarion but with Outlook 2003, I posted a question about it here at that time but did not get any usable solution to it.
Can anyone help?
Who is Participating?
TheMakConnect With a Mentor Commented:
are you using any Antivirus for scanning outlook mails, if yes, disable antivirus scanning and try..
Do you know where the contact information is pulled from?

i.e. are you using a server/Exchange for mail?  Or is this a statndalone install?
Did contacts get backed up BEFORE you changed drives?

And you state, 'new' SATA drive, is this a secondary drive (slave or one of many?) or is this the primary HDD in the unit?
Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

Does it happen to all e-mails when you reply? Even different senders?

Check with original sender, if the original senders configuration is does not have a reply to address in it, then when you hit reply your "to:" box will be empty
Does it happen only with specific senders? If so, it sounds like the message is corrupt and outlook can't find a reply address. Check the message message header - what does the From address look like?  (Right click on the message in the message list, choose options (at the bottom) to view the header).  You should have some lines with 'Received: from mail servers' then a From and To line.  Garbage like this for the display name is ok - the address format is what is important. Also loook for a reply to field - not all messages have it, but if there is one, the address needs to be properly formatted too.
From: "=?utf-8?B?V2luZG93cyBMaXZlIEFsZXJ0cyBmcm9tIA==?=
 =?utf-8?B?TWljcm9zb2Z0IEFuc3dlcnMgRm9ydW1z?=" <properly formatted email address>
To: <my address>
I do not suspect the OP has a corrupt account at this point.  Lost (disassociated) PST files or contacts is a fairly common issue and easy to correct.

It would be helpful to have a little more information regarding the environment, but on the surface, it seems that the contacts have become disassociated and the link posted should clear up the steps on how to remedy.
Tintoman51Author Commented:
Thank you for your replies.
The new hard drive was fitted as a replacement for the original because more space was needed, the original hard drive is no longer present in the computer, the operating system is Windows 7 home premium 64bit and was clean installed from the supplied DVD. Microsoft Office was also clean installed from a disk. The original operating system was Windows Vista home premium 32bit
I set the email account in Outlook 2007, then I imported everything from the original .pst file which I had copied from the old hard drive to the user's desktop.
For your further information this is a pop account, the incoming mail is downloaded from a mail server hosting the client's personal domain name rather that from the internet provider mail server, this is not the case with the previous client I spoke of.
This behaviour occurs when replying to messages in the INBOX only, and to all senders, it is not specific to one sender. All the sub-folders are fine as are the archive messages, there are no issues with the contacts either, they are all present as before.
Running Scanpst.exe does not cure the problem.
I hope that helps
Thank you for the detail.

Have you confirmed that you have a CHECK MARK on the "SHOW THIS FOLDER...." under outlook address book?

Configure a Contacts folder as part of the Outlook Address Book
1.On the Go menu, click Folder List.
Keyboard shortcut  To view the Folder List, press CTRL+6.

2.In the Navigation Pane, right-click the Contacts folder, and then click Properties.
3.On the Outlook Address Book tab, select the Show this folder as an e-mail Address Book check box.
If the check box is already selected or the option is dimmed or grayed out, proceed to the next section for additional steps


How are you making with checking to see if the contact check box is enabled?

Is there anything further I or another member might assist you with?  

Please provide an update, thank you.
Tintoman51Author Commented:
Sorry for the delay on this, I had another case of the same problem which is now solved.
It turned out that both computers had PC Tools Internet Security installed, I discovered that disabling the Spam Guard function solved this issue. However it seems that PC Tools have now fixed this issue so I guess there were a few complaints about it.
Thaanks to all who contributed
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.