• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 210
  • Last Modified:

Exchange 2010 / 2003 issue?

Having a slight problem here with exchange.

A few weeks ago we completely migrated from Exchange 2003 to 2010 (note that the 2003 server is still running).

However, this morning, we are having an issue where some users outlook show no email messages, yet we can see email messages when they log into OWA.

Users are running a mix of Outlook 2003, 2007, 2010.

We can delete the outlook profile and re-create it just fine using cached or non cached mode, but no matter what their email inbox still shows nothing.

When I go into active directory and pull up the properties of their AD account and then hit exchange advanced and click on mailbox rights, I get an error about the Microsoft Information store service is unavailable. Then below that it says "Microsoft Active Directory - Exchange extension".

I've checked the services on both servers and they are both running.

All users are on the Exchange 2010 box.

Any advice?
0
themightydude
Asked:
themightydude
  • 5
  • 4
1 Solution
 
5g6tdcv4Commented:
Check to make sure all exchange services are running.
net start "World Wide Web Publishing Service"
net start "Microsoft Exchange Information Store"
net start "Microsoft Exchange System Attendant"
net start "Microsoft Search  (Exchange)"
net start "Microsoft Exchange Information Store"
net start "Microsoft Exchange Unified Messaging"
net start "Microsoft Exchange Transport Log Search"
net start "Microsoft Exchange Transport"
net start "Microsoft Exchange Service Host"
net start "Microsoft Exchange Search Indexer"
net start "Microsoft Exchange Replication Service"
net start "Microsoft Exchange Mail Submission"
net start "Microsoft Exchange Mailbox Assistants"
net start "Microsoft Exchange File Distribution"
net start "Microsoft Exchange EdgeSync"
net start "Microsoft Exchange Anti-spam Update"
net start "Microsoft Exchange IMAP4"
net start "Microsoft Exchange Mailbox Assistants"
0
 
themightydudeAuthor Commented:
All services are started on both servers.
0
 
5g6tdcv4Commented:
Global catalog server up and running?
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
themightydudeAuthor Commented:
Where could I check that?
0
 
5g6tdcv4Commented:
right click the outlook icon in your systray while holding the ctrl key and click connections status
0
 
5g6tdcv4Commented:
in the EMC under server config, mailbox, is the database showing as mounted?
0
 
themightydudeAuthor Commented:
The database is mounted...no errors in the event log...there are a couple about replication status, but nothing about the information store or anything like that.

Waiting on the user to come back so I can check the global catalog service.
0
 
themightydudeAuthor Commented:
This issue randomly fixed itself somehow.
0
 
themightydudeAuthor Commented:
Fixed
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 5
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now