[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1318
  • Last Modified:

Companyweb (The website declined to show this webpage)

I am having issues opening the companyweb. I have tried reinstalling the website using MS article kb829114
http://support.microsoft.com/kb/829114

This all ran through with the following error at the last stage:
Error: "An error occurred while creating groups. Open Active Directory Users and Computers, and manually create a test group to verify that Active Directory is running. Rerun Setup."

I then re ran the intranet reinstall which ran through with no error.

When I try to access the company web I get a "The website declined to show this webpage"
IIS shows the companyweb as running.

Event Log shows:
Event ID: 1007
Cannot register the URL prefix 'http://*:80/' for site '3'. The necessary network binding may already be in use. The site has been deactivated.  The data field contains the error number.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

The site Default Web Site is also using port 80. I have stopped this site, restarted IIS and tried the companyweb site again with the same error.

A process serving application pool 'ExchangeApplicationPool' exceeded time limits during shut down. The process id was '4532'.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Only other error reported in the event log is:
Eveny ID: 1013
A process serving application pool 'ExchangeApplicationPool' exceeded time limits during shut down. The process id was '4532'.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

I am getting alot of pressure to sort this now so any help would be much appreciated.

Jason
0
jasonuocs
Asked:
jasonuocs
  • 3
1 Solution
 
jasonuocsAuthor Commented:
Hi All, Have I posted this in the wrong area or is it something no one can help me with?
0
 
Tray896Commented:
The error that says "Cannot register the URL prefix http://*.80/" sounds like you have another site that is already running which is trying to use that same binding.  I'm not sure which OS you are on, but I'll assume Windows 2003 since that is what the article you linked to is about.

The error says that 'Site 3' cannot start.  You can see which site is Site 3 by opening up Internet Services Manager, and clicking on Web Sites.  On the right hand pane you will see a column called ID, and you should see that site 3 is stopped.  What the error says is that the binding for this site is pointing to All Unassigned on Port 80, and that another site is already using this.  You can check this by right clicking on the website-->properties, and then click advanced.  There you will see the bindings.  That information needs to be different for each of your websites, otherwise there will be a conflict.  I would suggest either stopping your other site that is using this same binding, or editing the binding for Site 3 so that it points to a different IP address or specify a host name.

Hope this helps.  Here is some additional info on the error: http://support.microsoft.com/kb/890015

And here is some info on editing bindings correctly:  http://www.microsoft.com/technet/prodtechnol/WindowsServer2003/Library/IIS/883a9544-3f70-4d46-a6df-bbadbd1fe7de.mspx?mfr=true
0
 
jasonuocsAuthor Commented:
Thanks Trav896,

No luck sorry
0
 
jasonuocsAuthor Commented:
Wish to close this request as no one was able to offer a solution
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now