We help IT Professionals succeed at work.
Get Started

Cisco ASA Remote-Access VPN - PeerTable Entry errors - preventing login

748 Views
Last Modified: 2012-05-11
Hi Team

I've got a coworker who uses vpnc (on ubuntu) to access our production and dev networks over a VPN connection to a Cisco ASA 5520.

Just recently his login started failing, and the errors that I am able to catch in the logging are this:

Error: unable to remove PeerTblEntry
Removing peer from peer table failed, no match!


I actually use a VPN/Ipsec entry on Mac OS X 10.6, and I can access the VPN fine. As soon as I change the connection settings to his account, I get the above error messages in the logging console.

I've tried removing and recreating his account, with different usernames, a few times now, and it consistently fails.

I'm not an expert on this, but seems that some type of IPSec negotiation is not occurring correctly, but this is conjecture.

we're not using TACACS+, just local database of usernames and passwords. Again, this isnt a Site-to-Site, just standard Remote-Access VPN.

Any ideas?
Comment
Watch Question
Top Expert 2010
Commented:
This problem has been solved!
Unlock 1 Answer and 6 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE