Ms word 2007 space bare to type a different language

ITMaster1979
ITMaster1979 used Ask the Experts™
on
Hi All,

  Im using office 2007 Ms word 2007 , my issue is that I have to press the space bar to type any different language other that english, I have this problem in one pc, the rest are fine, i tried to remove the office and reinstall it but the still having the same issue,
please advise
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
GrahamSkanRetired
Top Expert 2012

Commented:
What happens if don't press the space bar?
Hi ITMaster1979,

Here is how to add languages and keyboard shortcuts to change between languages: Add languages - 1 Add languages - 2 Add languages - 3
As you see, my OS (Vista x64 Home Premium) is in French, but to access this screem use Control Panel -> Language and Regional Options.

Use the last tab to create shortcuts

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial