exchange 2010 rights management operation failed - While open the mail using outlook web access

jobby1
jobby1 used Ask the Experts™
on
I did the below to fix this problem. But in the 3 step I am getting the prompt

cmdlet Set-OwaVirtualDirectory at command pipeline position 1
Supply values for the following parameters:
Identity:


 I do not know what the value I need to enter here

1. Log on to the exchange server and open (as Administrator) the Exchange Management Shell (EMS)
2. Run "Get-OWAVirtualDirectory | FL" and search for IRM; you'll probably see that it's enabled.
3. Run "Set-OWAVirtualDirectory -IRMEnabled $false"
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Try
Set-OwaVirtualDirectory -Identity "Contoso\owa (default Web site)" -IRMEnabled $false

Replace Contoso with the name of your Exchange Org

Commented:
This was helpful.

Commented:
Good it working..

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial