We help IT Professionals succeed at work.
Get Started

Macola cannot open any modules

478 Views
Last Modified: 2012-06-21
Server Windows 2000
SQL 2000
Macola 7.6

Suddenly on Friday users can logon to PWE but no one can open any module.

No antivirus or firewall on the server.
Nothing changed on the server that I know of..
It stopped working overnight. Last user out was at 7:30 PM and the next morning no one could open modules.
Only thing interesting in the logs was that the C drive was low on space. It was at 490MB. I ran ccleaner and deleted 3 GB of old temp files and memory dumps from the drive but it didn't help.

Any ideas?
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 2 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE