Filemaker 24-hour format on timestamp field

MarkJulie
MarkJulie used Ask the Experts™
on
I have a simple question. I have a database in FMPA 11 with just under 5000 records. I had to replace a hard drive on my MacBook Pro and reinstall FMPA. All my timestamp fields that previously displayed as 24-hour HH:mm:ss now display as 12-hour. My system clock uses 24-hour, and I have told FM to use the system format. How do I fix it?

Mark
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
President, Dedication Technologies, Inc.
Commented:
There is a script step you can run called "Set Use System Formats [On/Off]. Try running this and setting it to ON and see if it make any difference. If it does what you want then you could add it to your startup script.

Author

Commented:
Thanks.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial