Link to home
Start Free TrialLog in
Avatar of slselwyn
slselwynFlag for United Kingdom of Great Britain and Northern Ireland

asked on

Disk reports wrong size

I have been trying to clone a 80 Gb disk to a 160Gb disk (IDE) for my laptop via USB. It seemed to go OK but it would not boot. With the new disk in the laptop I have used Paragon and Acronis recovery disks and they both report the disk as 16.384TB! I have tried formatting using the XP setup disk which reports the correct size but there is an error message at the end of the format. Is this disk faulty or can it be rescued? Paragon HDM 11 shows 2 partitions on the disk 2TB and 14.384TB.
Avatar of relliott66
relliott66

If you were to format the disk on its own, without using any 'cloning tools' does it then show the correct size?
Avatar of Serge Fournier
remove the disk from the usb case, connect it directly with an ide cable

i had a few !bad" disk recently, and it was alaways the usb interface that was broken
I have had this happen to me in the past when using Acronis to do images...

I found the Atola hard drive capacity restore program worked to repair my problem.

Get it from here:  http://blog.atola.com/restoring-factory-hard-drive-capacity/  

it is about 1/2 the way down the page.
As always I recommend Norton Ghost for disk imaging.
how does the disk show in the BIOS?  correct size?
you can connect your disk to a normal PC with this cheap adapter :  
http://www.newegg.com/Product/Product.aspx?Item=N82E16812203012
Avatar of slselwyn

ASKER

Thanks for the comments. When connected by USB the disk shows as the correct size as it does when I tried to format with the XP setup disk - the format failed at the very end. We have no IDE desktops to use the Newegg adaptor and the Atola utility cannot be used as I cannot boot the disk. As this wrong size only shows with Linux Recovery disks when the disk is in the laptop, I am beginning to suspect a BIOS issue. It is an old BIOS with no disk management. This could also be preventing the booting after the cloning. Inspection of the diskwhen in the USB enclosure shows that the cloning seemed to go OK.
to solve the problem -i suggest to llok for a PC with IDE connectors
it will be the easiest to use any tools, and see what happens, without interfaces...
they're VERY cheap now, if you don't have one around
Erase this disk first. Paragon HDM11 has Wipe option use it to erase the drive. This must restore the correct size of the disk. Then try to copy 80GB partition (not HDD) to this drive from old to new.
I am still working on this - it may be because I am copying across an Acronis HD recovery partition which may be messing things up. I will try wiping th drive and just copying 1 partition over.
ASKER CERTIFIED SOLUTION
Avatar of slselwyn
slselwyn
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Nothing worked.