We help IT Professionals succeed at work.
Get Started

FORFILES - Access is Denied and Invalid syntex Errors

4,812 Views
Last Modified: 2012-05-11
I am having issues with a new server (Windows 2003, 64-bit, PS2) when i attempt to run a batch file with FORFILES commands to create and update a log file, copy and delete files older than 60 days of a specific extension. This same batch file works on my Developement Server, but will not on my Production Server. On the Production Server I am getting the following when I run the batch file:
* Access is Denied
* Invalid syntex Errors

I have made sure that FORFILES is installed on hte server, I can do FORFILES /? and get the same results as the Development Server.

I am in the process of deploying a very large Enterprise Document Managment System this weekend and this is one that we need to correct prior to Monday 7AM ET.

I need all the help that i can to complete this Deployment and this issue.

Thanks

Damon
Comment
Watch Question
Topic Advisor
CERTIFIED EXPERT
Most Valuable Expert 2016
Commented:
This problem has been solved!
Unlock 2 Answers and 6 Comments.
See Answers
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE