HTTPS not able to access router via SDM (security device manager)

trinidadmd
trinidadmd used Ask the Experts™
on
Hello,

I'm having issues trying to access a Router via Security Device Manager though https.  I'm get the pop up show SDM window is loading but nothing will happend after that it will just hang. When I access Security Device Manager though http I have no issues accessing a router. any ideas what i'm missing i'm new to networking and i'm just trying to figure this out. i'll post my config and flash.

any help would be appreciated.

Building configuration...

Current configuration : 3801 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname 1811w_Router
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
enable secret 5 $1$vFVE$DgSZwd8j/0oW/gbiPm46r0
!
no aaa new-model
!
crypto pki trustpoint TP-self-signed-3991264134
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-3991264134
 revocation-check none
 rsakeypair TP-self-signed-3991264134
!
!
crypto pki certificate chain TP-self-signed-3991264134
 certificate self-signed 01
  30820251 308201BA A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33393931 32363431 3334301E 170D3131 30353134 32333532
  30385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 39393132
  36343133 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100BC80 1BFF0E2C A7CBB21C B5AD47A7 CCE28FD0 5419DC95 070CF835 A7676432
  96266A28 81ADEDFC 8F832E70 3976C66A 5FA3AF68 4B19BB0C 03367557 3EFD9329
  6FBE26F3 1DE7A08E 25FA84D5 4E6028CF 9D492B33 EE58BDDA 154547EC 9D7081F7
  4749412E 23A9DF60 7C2EDDB6 4E591123 DB1139FE A67B6089 BD46CA68 542BE8A9
  79510203 010001A3 79307730 0F060355 1D130101 FF040530 030101FF 30240603
  551D1104 1D301B82 19313831 31775F52 6F757465 722E5452 494E4944 41442E43
  4F4D301F 0603551D 23041830 16801419 C2E11DD4 8446B958 11EB429A A462187E
  F2E73530 1D060355 1D0E0416 041419C2 E11DD484 46B95811 EB429AA4 62187EF2
  E735300D 06092A86 4886F70D 01010405 00038181 004A638D 5F20BF27 CBDEE93A
  8C97FBCA 9132A7E3 C86342A0 FA207DFE 73903470 B309D5BA 0585BEC7 248AF435
  0D7F7947 5D062C00 C48242B7 C8B65E66 C1C66C5A 29E399D7 6A659769 7E7D9222
  F0B9EE43 AF83AC71 48BB338F B0EE400E 5EDB9966 8CC3D08B 0B1E252B 759ADA1C
  9337A0F0 3F1F84E6 6C552E98 DAB9DEA7 8BD72809 41
        quit
dot11 syslog
ip source-route
!
!
!
!
ip cef
no ip domain lookup
ip domain name TRINIDAD.COM
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
username mike privilege 15 secret 5 $1$XqIp$qLatU/2nuPUfH52iQ4lUO.
!
!
!
archive
 log config
  hidekeys
!
!
ip ssh version 2
!
!
!
interface FastEthernet0
 no ip address
 duplex auto
 speed auto
!
interface FastEthernet1
 no ip address
 duplex auto
 speed auto
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface FastEthernet9
!
interface Dot11Radio0
 no ip address
 shutdown
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
 station-role root
!
interface Dot11Radio1
 no ip address
 shutdown
 speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0
 station-role root
!
interface Vlan1
 ip address 192.168.1.1 255.255.255.0
!
interface Async1
 no ip address
 encapsulation slip
!
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
!
!
!
!
!
!
!
!
!
!
control-plane
!
banner exec ^C
************************
EXEC DO NOT LOGIN      *
************************
^C
banner login ^C
************************
LOGIN DO NOT LOGIN     *
************************
^C
banner motd ^C
************************
MOTD DO NOT LOGIN      *
************************
^C
!
line con 0
 exec-timeout 20 0
 password 7 104D061716181E0E
 logging synchronous
 login local
line 1
 modem InOut
 stopbits 1
 speed 115200
 flowcontrol hardware
line aux 0
line vty 0 4
 exec-timeout 20 0
 password 7 13091E1C0E1A10337B70
 logging synchronous
 login local
 transport input ssh
line vty 5 15
 exec-timeout 20 0
 password 7 020A0D550E101B38191F5C
 logging synchronous
 login local
 transport input ssh
!
end

 

1811w_Router#dir
Directory of flash:/

    2  -rw-    23473836  Apr 22 2009 16:39:10 +00:00  c181x-advipservicesk9-mz.124-22.T.bin
    3  -rw-        1038   May 1 2009 08:17:20 +00:00  home.shtml
    4  -rw-        3278   May 1 2009 08:17:22 +00:00  sdmconfig-1811-1812.cfg
    5  -rw-      112640   May 1 2009 08:17:22 +00:00  home.tar
    6  -rw-     1505280   May 1 2009 08:17:28 +00:00  common.tar
    7  -rw-     6389760   May 1 2009 08:17:50 +00:00  sdm.tar
    8  -rw-     1697952   May 1 2009 08:18:04 +00:00  securedesktop-ios-3.1.1.45-k9.pkg
    9  -rw-      415956   May 1 2009 08:18:14 +00:00  sslclient-win-1.1.4.176.pkg
   10  -rw-      931840   May 1 2009 08:18:24 +00:00  es.tar
   11  -rw-     2242560   May 1 2009 08:18:40 +00:00  wlanui.tar
   12  -rw-         840  Jun 25 2009 01:17:50 +00:00  vlan.dat
SDM.JPG
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Top Expert 2011

Commented:
TRY TO ALLOW POPUP FOR ie BROWSER.

Author

Commented:
Yes i'm able to access via http, pop blocker if off
Top Expert 2011

Commented:
Have you try with other browsers like Chrome ot Firefox?
Success in ‘20 With a Profitable Pricing Strategy

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Top Expert 2011
Commented:
Commented:
I've had that problem before. It's the Version of Java on your system.
Downgrade your Java version to an older one. The problem is I don't remember which version it was, but you really have to go back.

Here is a start, (http://www.oldapps.com/java.php)
This page has an archive of all the older versions of Java. Try one of the middle ones such as Java Runtime Environment 1.5.0.11
For some reason I remember that the version had to be 1.5.0.13 or below

Author

Commented:
I tried to use chrome no go...SDM won't use it at all.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial