Internet Explorer 9 and DotNetNuke Solpartmenu

NursingCorp
NursingCorp used Ask the Experts™
on
I upgraded to Internet Explorer 9 this weekend, and then went to visit my website. I noticed that after the upgrade, there is a little mark in the menu (see attached screen shot). It is a DotNetNuke site (5.6.4) and the skin uses the solpartmenu. The little mark shows up in the position of the right arrow for when there is a submenu. I tried setting the userarrows="false" but then it put the little black mark on all of the tabs, even those with submenus.
 
Any ideas?

Thanks,
Joe menu screenshot
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
Can we have a link to your wedsite?

Author

Commented:
Here is the URL: http://www.nursingcorp.com/ - If you hover over the "About Us" tab you will see it.
Commented:
in this http://www.nursingcorp.com/portals/_default/default.css CSS file

Find this rule:
.ModuleTitle_MenuArrow
{
    font-family: webdings;
    font-size: 10pt;
    cursor: pointer;
    border-right: #FFFFFF 1px solid;
    border-bottom: #FFFFFF 1px solid;
    border-top: #FFFFFF 0px solid;
}
And remove bolded part. And you will be fine.
Sorry for late reply.

Author

Commented:
Perfect - that did it! Thanks SSupreme!

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial