We help IT Professionals succeed at work.
Get Started

Exchange 2010: port 25 not running on server

d4nnyo
d4nnyo asked
on
759 Views
Last Modified: 2012-06-27

We can't seem to get port 25 to stay open on the server. The correct IP server IP address -- 192.168.20.1 -- is mapped to port 25, all Exchange services are up, and our static NAT statements are correct in the firewall. Yet our spam service can't telnet in and they won't release cached mail until they can.

We can telnet on the LAN.

Telnet has never been open on the WAN, just port 25 forwarded to our mail server.

For some reason, port 25 was originally mapped by the server (during setup? we did not indicate this IP at all) to 192.168.20.2, an IP that we don't use at all. The second NIC on the server is disabled.

Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 4 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE