IIS problems in SBS 2003

askurat1
askurat1 used Ask the Experts™
on
I am having a strange problem in my SBS 2003 server. None of my IIS apps seem to be working. This includes exchange and remote access. Exchange and everything else has always worked do this shouldn't be a dns issue considering nothing has changed.

Everything worked great and then today it all of the sudden went down.

So this is what I know:

If I go to https://localhost/remote I can login and everything seems to work.
Same thing for https://localip/remote
If I try to use my external ip or domain name it gives me "Internet Explorer cannot display the webpage"
This happens on the server on from an external source

Now if I type in https://localhost/exchange I get the login page but when i type in my credentials and hit enter it gives me "Internet Explorer cannot display the webpage" again
If I use my external ip or domain name it gives me "Internet Explorer cannot display the webpage" again

I have know idea what is going on or what to do.

i just need some help badly.

Thanks,
Tony


Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Have you tried any other browsers?

If you nmap the external IP address is TCP 80 and 443 open?
One other thing.

Any errors in the application or system logs?
Shreedhar EtteTechnical Manager
Top Expert 2010

Commented:
What are u getting you browse the Default web Site on the IIS?

Also check whether certificate installed on the IIS is not expired.
How to Generate Services Revenue the Easiest Way

This Tuesday! Learn key insights about modern cyber protection services & gain practical strategies to skyrocket business:

- What it takes to build a cloud service portfolio
- How to determine which services will help your unique business grow
- Various use-cases and examples

Author

Commented:
I know for a fact port 80 and 443 is open. Like I said in my original post everything has worked fine for years and then yesterday this is what happened.

I don't see any definitive errors in the logs and if I browse to https://localhost on the server it works fine.

i am so confused on what the problem is.

Author

Commented:
I just found out that the server is getting the internet but none of the computers on the network can get on the internet.

What could have happened?

Author

Commented:
All the computers are getting 169 ip's.
Commented:
I figured out it had to do with symantec endpoint protection. I don't know what happened but I uninstalled and it worked.

Author

Commented:
I found the solution on my own.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial