We help IT Professionals succeed at work.
Get Started

Managed folders don't appear

dgswin
dgswin asked
on
230 Views
Last Modified: 2012-05-11
I create a Managed Custom Folder "Dossier de rétention"
I create a Managed Folder Maibox Policies "Rétention de 5 jours" link to Inbox
In the Managed Default Folders, on the Inbox, I create a new Managed Content Settings...
Message type: All Mailbox Content
Length of retention period (dats): 5
Retention period starts: When delivred, end date for calendar and recurring tasks
Action to take at the end of the retention period: Move to a Managed Custom Folder
Move to the following managed custom folder: Dossier de rétention
On the Recipient Configuration, right click onthe mailbox, properties, Mailbox Settings tab
double-click on Messaging Records Management, I click ont the Managed folder mailbox policy
Rétention de 5 jours

On the Exchange Management Shell:
Get-Mailbox "zorlu1" | fl *man*
And the result was: ManagedFolderMailboxPolicy: Rétention de 5 jours

The problem is, the Managed folders don't appear in the mailbox user

Do you have an idea?
Managed-Content-Settings.gif
Comment
Watch Question
Sr. Infrastructure Specialist
Commented:
This problem has been solved!
Unlock 1 Answer and 1 Comment.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE