Netherlands (international) keyboard keeps defaulting to Chinese

hertel-dev
hertel-dev used Ask the Experts™
on
when i set the keyboard layout to Netherlands (international) and apply to all new user accounts, then logon as a new user, the default keyboard has defaulted to chinese (simplified).

This only seems to do it on Netherlands (international).

Netherlands (Netherlands) works perfectly and remains the same.

This is on Windows 7

Does anyone have any solutions????
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
Check the Region and Language setting under Control Panel and make sure that you select the correct country and language there.
Change the keyboard to another international default Keyboard layout then...

If its only the nederlands that is the problem, change it to another default layout...???
if i logon as administrator and set the keyboard and language settings as i would like then apply to all new user accounts.

Keyboard is NL (international)
Language is NL
Region is NL

Then logon as a new user and the keyboard changes to Chinese, all other settings remain as they should
Acronis in Gartner 2019 MQ for datacenter backup

It is an honor to be featured in Gartner 2019 Magic Quadrant for Datacenter Backup and Recovery Solutions. Gartner’s MQ sets a high standard and earning a place on their grid is a great affirmation that Acronis is delivering on our mission to protect all data, apps, and systems.

Just divide the points

Author

Commented:
no!

you suggested using a different keyboard layout!  the problem is in the NL where they use NL (International) keyboards, so that is not really a fix and thus not really worthy of points

sorry

Author

Commented:
no suitable answer provided

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial