troubleshooting Question

Microsoft Dynamics Axapta 4 failed to create user session on the server

Avatar of Damian Gardner
Damian Gardner asked on
Microsoft DynamicsWindows Server 2003
4 Comments1 Solution2158 ViewsLast Modified:
Hello - we have a user who is suddenly unable to logon to our Dynamics Axapta server through Terminal Services.  The Windows TS machine is a 2003 Server, and the Dynamics AX version is 4.0.  The error given is "failed to create user session on the server".  This user had been functioning ok previously for several years.  What we've tried so far is re-creating the users Term Server windows profile, re-creating the AX user account, and also restarting the AOS.  None of these steps fixed it.  Not sure what could be causing this or what to try next.  Your help is appreciated.

Thanks,
Damian  
ASKER CERTIFIED SOLUTION
agusacil

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 4 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 4 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros